By in Animals

Bad SUV

This morning was quite interesting. Keep in mind that it was only 4 degrees outside at 5 am. I went out to start the SUV at 5:40 so it could warm up and be ready to go so I could leave a few minutes till 6. I hit the button on the keyfob to unlock the doors but nothing happened. My first thought was you have got to be kidding me. I just replaced the battery in June, it should be fine. I unlocked the door using the actual key and tried to start it, I got nothing. So I went back in and called my best friend (because I couldn't get to the battery jumper that was in the back of the SUV) and she said she would wake up her boyfriend to see if he would come help. In the meantime I did climb in the backseat and unlock the back door and then climbed to the very back to get the jumper. Unfortunately, it didn't have enough charge to charge the battery so I still had to wait for Shawn to get there. He tried to use their battery charger but it didn't have enough charge (we think it was dead). Shawn told me just to take their SUV so I could get to work. All in all I ended up being an hour late to work but at least I got here.


You will need an account to comment - feel free to register or login.

Comments

LeaPea2417 wrote on January 18, 2016, 12:07 PM

I am sorry that happened to you. Luckily, your neighbor let you use their vehicle.

osumbum19 wrote on January 18, 2016, 12:15 PM

Thank you, I am very lucky to have great friends.

DWDavisRSL wrote on January 18, 2016, 1:46 PM

Cold weather and car batteries are the bitterest of enemies.

osumbum19 wrote on January 18, 2016, 5:49 PM

Unfortunately that is very true.

wolfgirl569 wrote on January 18, 2016, 7:17 PM

At least you made it, have you got it running now

osumbum19 wrote on January 19, 2016, 5:36 AM

Nope and we tried using a battery charger and jumper cables again and no luck.

wolfgirl569 wrote on January 19, 2016, 9:44 AM

May have to tow it to ford, could be a sensor or broken wire

osumbum19 wrote on January 19, 2016, 10:19 AM

I'm wondering it is the alternator, it does have 121000 miles now.

wolfgirl569 wrote on January 19, 2016, 12:42 PM

yea them up, but it should still start from a jump if it is that

osumbum19 wrote on January 19, 2016, 12:53 PM

I don't know then. Shawn is coming over tonight to try to figure it out (after he talks to his buddy who works on cars). I am trying to get a hold of Marty to help too (to try to avoid a towing and Ford's charge). I'm praying it is something simple.