By in Persona Paper

Changes on Persona Paper

Today I decided I wanted to look at the member list, and I can no longer find it. Has it moved? Disappeared? Is it invisible just to me now? Seems to me it used to be on the browse menu near the top of the home page, but that doesn't seem to be there anymore, either. I see it's in a different form now. But how can we welcome new members if we can't see who they are?

Another peculiar thing appears to be happening. When I visit the profile of someone I'm following, I sometimes see recent articles I've not been notified of. I'm wondering if views are down because we notifications of some new articles aren't being received.

I'm hoping these are just transitional things as the site is being improved. Will we get our member list back & elitecodex ? I have noticed what sometimes the site doesn't work quite right and I can't scroll or comment or post, but that could just be my computer. I assumed it meant the site was being worked on.


You will need an account to comment - feel free to register or login.

Comments

bestwriter wrote on November 2, 2014, 1:40 AM

I checked the browse menu and I see the members' list there along with the number which I had not seen earlier. About notifications if you have found anomalies then they need to be set right.

RegieEstioco wrote on November 2, 2014, 3:45 AM

I checked it my self and the list of Members is still there. Only that it is not updated.

Scorpie wrote on November 2, 2014, 4:26 AM

Here is the path to the member list. It shows on some pages but not others. http://personapaper.com/members

Feisty56 wrote on November 2, 2014, 6:48 AM

I've also noticed that occasionally there are posts that I haven't seen in my notifications list, but just assumed I had missed seeing it in the list. Now I don't feel quite so alone.

bestwriter wrote on November 2, 2014, 7:35 AM

You can rest on your laurels just because you are not alone. emoticon :grin: This has to be set right. May be elitecodex can throw some light.

Kasman wrote on November 2, 2014, 7:39 AM

I don't understand why this should be for you. I have had no problem accessing the Members List since the day I joined - complete with the total number of members, date of joining and date of last login. I would not be able to produce my statistics posts if this (or the Home Page) was to disappear - that would be a bummer for me!

maxeen wrote on November 2, 2014, 7:43 AM

I also have found it there as usual. I haven't noticed any other changes.

Ellis wrote on November 2, 2014, 9:15 AM

I still have the members list showing...not sure I am receiving all the notifications though..

LeaPea2417 wrote on November 2, 2014, 10:17 AM

The Member's list is still where it always is . I do agree, sometimes especially lately it is hard for me to scroll down. I was thinking it was my computer, but I see it is not, it is the page.

BarbRad wrote on November 2, 2014, 11:48 AM

I'm not even seeing the browse menu anymore. I don't know why. Unless I'm looking right at it and not seeing it. I wish I had a screen shot with it circled so that I could know exactly where to look. I thought it used to be right there with "Home" and "Contact" at the top opposite my individual drop down menu for accessing my own information on that top gray strip.

Under that, not counting ads, is the green banner with nothing functional on it yet, and then are the rotating lists of articles by category. Under that is the list of most recent posts.

BarbRad wrote on November 2, 2014, 11:49 AM

i sure must be blind. What browser are you using?

BarbRad wrote on November 2, 2014, 11:54 AM

Thank you. That is very helpful because I can just keep it on a sticky note until I can see the menu again.

BarbRad wrote on November 2, 2014, 11:55 AM

I never used to have a problem accessing it either. I thought the browse button used to be at the top with home and contact. Unless I remember wrong.

BarbRad wrote on November 2, 2014, 11:56 AM

It must be just me.

BarbRad wrote on November 2, 2014, 11:56 AM

It shows for me only when I use the direct link.

BarbRad wrote on November 2, 2014, 11:57 AM

I guess this flaw is not just me, then.

bestwriter wrote on November 2, 2014, 6:06 PM

Wait a minute. I have experienced this. Then I meddled with the size of the fonts in that I just clicked plus or minus holding the control key and there it appeared. I even took up this issue with 'contact'
This is an issue for Persona as it does the 'now you see me, now you don't' more than I would like to see it that way. elitecodex could perhaps look into this in detail. I had the 'restore cache' issue too. By accident I noticed the title was missing and that is why when I clicked submit my post was not going through.

BarbRad wrote on November 2, 2014, 7:09 PM

I just checked the member list and noticed something else. It appears I'm no longer following anyone. All I see is a column of red X's beside the names. This is very strange.

OldRoadsOnceTraveled wrote on November 3, 2014, 12:55 AM

Everything looks normal to me. But this is the first time I've been able to be on site all day, and I didn't have much time yesterday either. I may have missed something that's fixed now.

BarbRad wrote on November 3, 2014, 1:50 AM

i just made a new post about changes in photo sizes that might effect you.

Ruby3881 wrote on November 3, 2014, 4:28 AM

I jave no problems accessing the member list, and try to do it about every other time I visit PP. The home page looks the same as it has for the last little while, too.

BarbRad wrote on November 3, 2014, 2:59 PM

I think the changes are intermittent. Today the threaded comments are back for me, but last night they weren't threaded. This morning the home page looked right with everything there, but now the buttons for Members, Rules, FAQ, etc. are gone again. I think it may be due to work going on with improving the site.

BarbRad wrote on November 4, 2014, 12:56 AM

I have a clue. My browser window was set to a narrow width and my comments weren't threaded anymore. Just of the heck of it, I pulled the window to a wider width and the comments were threaded again. Maybe it's all in how wide your window is. I'm going to play with that for a while now. The Windows 7 computer just made the window that width, but I don't have to leave it that way.